---
title: "NPort 6250-G2"
category: "Industrial Communication > Network Servers for Serial Devices > Compact Serial Servers"
---

**Kategorie:** Industrial Communication > Network Servers for Serial Devices > Compact Serial Servers

# NPort 6250-G2

Serial device server, Serial: RS-232 RS-422 RS-485, Protocols: HTTPS (TLS 1.2) SNMPv3 SSHv2, Power: 12 to 48 VDC

**Dostupnost:** Not in stock (0 pcs)

## Základní informace

| Parametr | Hodnota |
| --- | --- |
| Unit | pcs |
| Code 1 | 180804020928 |
| Warranty | 60 |
| Warranty for companies | 60 |
| Brand | MOXA |

## Podrobný popis

Serial device server – 2nd Gen 2-port RS-232/422/485 to Ethernet secure device serverMemorySD Slot: microSD card only Up to 2 TB (high speed, 25 Mbps)Ethernet Interface10/100BaseT(X) Ports (RJ45 connector): 1 Auto MDI/MDI-X connectionMagnetic Isolation Protection: 1.5 kV (built-in)Ethernet Software FeaturesConfiguration Options: Web Console (HTTP/HTTPS) Windows Utility Device Search Utility (DSU) MCC Tool Serial ConsoleManagement: ARP DHCP Client DNS, HTTPS, ICMP IPv4/IPv6 SMTP SMTPS SNMPv1/v2c/v3 SNTP TCP/IP, UDP, WINSWindows Real COM Drivers: Windows 11, 10, 8.1, 8, and 7Windows Server 2022, 2019, 2016, 2012 R2, 2012, and 2008 R2Linux Real TTY Drivers: Kernel versions 6.x, 5.x, and 4.xFixed TTY Drivers: macOS versions: 14, 13, 12, and 11Arm®-based Platform Support: Windows 11Linux kernel 6.x, 5.x, and 4.xmacOS 14, 13, 12, and 11Virtual Machine: VMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, and 4.x)VMware Fusion (Windows on macOS 14, 13, 12, and 11)Parallels Desktop (Windows on macOS 14, 13, 12, and 11)Time Management: SNTP ClientMIB: MIB-II RFC1213, RFC1317 Private MIBUnicast Routing: RIPV1/V2 Static RouteSecurity FunctionsRoot of Trust: Secure Boot True Random Number Generator (TRNG) Security ScrewsAuthentication: Local database RADIUS TACACS+Encryption: AES-128 AES-256 ECC-256 ECC-384 ECC-521 HMAC RSA-1024 RSA-2048 RSA-3072 RSA-4096 SHA-256 SHA-384Security Protocols: HTTPS (TLS 1.2) SNMPv3 SSHv2Serial InterfaceConnector: DB9 maleNo. of Ports: 2Serial Standards: RS-232, RS-422, RS-485Secure Operation Modes: Reverse SSH Secure Pair Connection Secure Real COM Secure TCP Client Secure TCP Server SSHStandard Operation Modes: Disabled Pair Connection SLIP PPP Real COM Reverse Terminal RFC2217 TCP Client TCP Server Terminal UDPBaudrate: 50 bps to 921.6 kbps (supports non-standard baudrates)Data Bits: 5, 6, 7, 8Stop Bits: 1, 1.5, 2Flow Control: None RTS/CTS DTR/DSR RTS Toggle XON/XOFFParity: None, Even, Odd, Space, MarkRS-485 Data Direction Control: Automatic Data Direction Control (ADDC)Terminator for RS-485: 120 ohmsPull High/Low Resistor for RS-485: 1 kilo-ohm, 150 kilo-ohms (software–configurable)Serial SignalsRS-232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GNDRS-422: Tx+, Tx-, Rx+, Rx-, GNDRS-485-4w: Tx+, Tx-, Rx+, Rx-, GNDRS-485-2w: Data+, Data-, GNDPower ParametersInput Current: 12 to 48 VDC, 160 mA (max.)Input Voltage: 12 to 48 VDCReliabilityAutomatic Reboot Trigger: Built-in WDTAlert Tools: Built-in buzzer and RTC (real-time clock)Physical CharacteristicsHousing: MetalDimensions (with ears): NPort 6150-G2 models: 64 x 111.8 x 25 mm (2.52 x 4.4 x 0.98 in)NPort 6250-G2 models: 76.3 x 122.4 x 25 mm (3 x 4.82 x 0.98 in)Weight: Product With Package: 278