---
title: "NPort S9450I-2S-ST-HV-T"
category: "Industrial Communication > Network Servers for Serial Devices > Compact Serial Servers"
---

**Kategorie:** Industrial Communication > Network Servers for Serial Devices > Compact Serial Servers

# NPort S9450I-2S-ST-HV-T

Serial device server, Serial: RS-232, RS-422, RS-485, LAN: Bridge MIB, Device Settings MIB, Ethernet-like MIB, MIB-I, Protocols: Modbus TCP Server (Slave), DNP3 TCP Outstation, Temp: -40 to 85°C (

**Dostupnost:** Not in stock (0 pcs)

## Základní informace

| Parametr | Hodnota |
| --- | --- |
| Unit | pcs |
| Code 1 | 180804023270 |
| Warranty | 60 |
| Warranty for companies | 60 |
| Brand | MOXA |

## Podrobný popis

Serial device server – 4-port RS-232/422/485 rugged device server, 3 10/100BaseT(X) ports, 2 100M single-mode fiber ports with ST connectors, 88 to 300 VDC or 85 to 264 VAC, -40 to 85°C operating temperatureInput/Output InterfaceAlarm Contact Channels: 2, Resistive load: 1 A @ 24 VDCDigital Input Channels: 2Digital Inputs: +13 to +30 V for state 1 -30 to +1 V for state 0 Max. input current: 8 mAEthernet Interface10/100BaseT(X) Ports (RJ45 connector): 3100BaseFX Ports (single-mode ST connector): 2Magnetic Isolation Protection: 1.5 kV (built-in)Optical Fiber: Read more 100BaseFX Multi-Mode Single-Mode Fiber Cable Type OM1 50/125 µm G.652 800 MHz x km Typical Distance 4 km 5 km 40 km Wavelength Typical (nm) 1300 1310 TX Range (nm) 1260 to 1360 1280 to 1340 RX Range (nm) 1100 to 1600 1100 to 1600 Optical Power TX Range (dBm) -10 to -20 0 to -5 RX Range (dBm) -3 to -32 -3 to -34 Link Budget (dB) 12 29 Dispersion Penalty (dB) 3 1 Note: When connecting a single-mode fiber transceiver, we recommend using an attenuator to prevent damage caused by excessive optical power.Note: Compute the “typical distance” of a specific fiber transceiver as follows: Link budget (dB) > dispersion penalty (dB) + total link loss (dB).Standards: IEEE 802.1D-2004 for Spanning Tree Protocol IEEE 802.1p for Class of Service IEEE 802.1Q for VLAN Tagging IEEE 802.1w for Rapid Spanning Tree Protocol IEEE 802.1X for authentication IEEE 802.3 for 10BaseT IEEE 802.3ad for Port Trunk with LACP IEEE 802.3u for 100BaseT(X) and 100BaseFXSwitch PropertiesIGMP Groups: 256Max. No. of VLANs: 64Priority Queues: 4VLAN ID Range: VID 1 to 4094Ethernet Software FeaturesConfiguration Options: Web Console (HTTP/HTTPS), Windows Utility, Device Search Utility (DSU), MCC Tool, Command Line Interface (CLI) through Serial/Telnet/SSHManagement: DHCP Client, DHCP Option 82, HTTP, IEC 61850 MMS, IPv4, LLDP, Port Mirror, RARP, RMON, SMTP, SNMPv1/v2c/v3, Syslog, Telnet, TFTP, Web ConsoleFilter: GMRP, GVRP, IGMP v1/v2Windows Real COM Drivers: Windows 95/98/ME/NT/2000, Windows XP/2003/Vista/2008/7/8/8.1/10 (x86/x64), Windows 2008 R2/2012/2012 R2/2016/2019 (x64), Windows Embedded CE 5.0/6.0, Windows XP EmbeddedLinux Real TTY Drivers: Kernel versions: 2.4.x, 2.6.x, 3.x, 4.x, and 5.xFixed TTY Drivers: SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X, macOS 10.12, macOS 10.13, macOS 10.14, macOS 10.15Android API: Android 3.1.x and laterIndustrial Protocols: Modbus TCP Server (Slave), DNP3 TCP OutstationTime Management: NTP Server/Client, SNTPMIB: Bridge MIB, Device Settings MIB, Ethernet-like MIB, MIB-II, P-BRIDGE MIB, Q-BRIDGE MIB, RFC1213, RFC1317, RMON MIB Groups 1, 2, 3, 9, RSTP MIBRedundancy Protocols: RSTP, Turbo Chain, Turbo Ring v1, Turbo Ring v2Security: HTTPS/SSL, Local Account Accessibility, TACACS+, RADIUS, SSHSerial InterfaceConnector: DB9 maleNo. of Ports: 4Serial Standards: RS-232, RS-422, RS-485Operation Modes: Real COM mode, RFC2217 mode, TCP Client mode, TCP Server mode, UDP mode, Modbus mode, DNP3 mode, DNP3 Raw Socket mode, DisabledBaudrate: 50 bps to