---
title: "NPort 6250-G2"
category: "Průmyslová komunikace > Síťové servery pro sériová zařízení > Kompaktní sériové servery"
sku: "180804020928"
---

**Kategorie:** Průmyslová komunikace > Síťové servery pro sériová zařízení > Kompaktní sériové servery

# NPort 6250-G2

serial device device server, Serial interface: RS-232 RS-422 RS-485, protokoly: HTTPS (TLS 1.2) SNMPv3 SSHv2, napájení: 12 až 48 VDC

**Dostupnost:** Není skladem (0 ks)

## Základní informace

| Parametr | Hodnota |
| --- | --- |
| Jednotka | ks |
| Kód 1 | 180804020928 |
| Záruka | 60 |
| Záruka pro firmy | 60 |
| Značka | MOXA |

## Podrobný popis

serial device device server – 2. generace 2portový RS-232/422/485 na Ethernet zabezpečený device serverPaměťSD slot: pouze karta microSD Až 2 TB (vysoká rychlost, 25 Mbps)Rozhraní EthernetPorty 10/100BaseT(X) (konektor RJ45): 1 automatické připojení MDI/MDI-XMagnetická izolační ochrana: 1,5 kV (vestavěná)Funkce ethernetového softwaruMožnosti konfigurace: Webová konzole (HTTP/HTTPS) Nástroj Windows Utility Device Search Utility (DSU) Nástroj MCC Sériová konzoleSpráva: ARP DHCP klient DNS, HTTPS, ICMP IPv4/IPv6 SMTP SMTPS SNMPv1/v2c/v3 SNTP TCP/IP, UDP, WINSOvladače Windows Real COM: Windows 11, 10, 8.1, 8 a 7 Windows Server 2022, 2019, 2016, 2012 R2, 2012 a 2008 R2Ovladače Linux Real TTY: Verze jádra 6.x, 5.x a 4.xOvladače Fixed TTY: macOS verze: 14, 13, 12 a 11Podpora platforem založených na ARM®: Windows 11Linux kernel 6.x, 5.x a 4.xmacOS 14, 13, 12 a 11Virtuální stroj: VMWare ESXi (Windows 11/10/8.1/8/7 a Linux 6.x, 5.x a 4.x) VMware Fusion (Windows na macOS 14, 13, 12 a 11) Parallels Desktop (Windows na macOS 14, 13, 12 a 11)Správa času: klient SNTPMIB: MIB-II RFC1213, RFC1317 soukromá MIBUnicastové směrování: statická trasa RIPV1/V2Bezpečnostní funkceRoot of Trust: Secure Boot Generátor skutečných náhodných čísel (TRNG) Bezpečnostní šroubyOvěřování: místní databáze RADIUS TACACS+Šifrování: AES-128 AES-256 ECC-256 ECC-384 ECC-521 HMAC RSA-1024 RSA-2048 RSA-3072 RSA-4096 SHA-256 SHA-384Bezpečnostní protokoly: HTTPS (TLS 1.2) SNMPv3 SSHv2Serial interfaceKonektor: DB9 samecPočet portů: 2Sériové standardy: RS-232 RS-422 RS-485Bezpečné provozní režimy: Reverzní SSH Bezpečné párové připojení Bezpečné skutečné COM Bezpečný TCP klient Bezpečný TCP server SSHStandardní provozní režimy: Zakázané párové připojení SLIP PPP Skutečné COM Reverzní terminál RFC2217 TCP klient TCP server Terminál UDPPřenosová rychlost: 50 bps až 921,6 kbps (podporuje nestandardní přenosové rychlosti)Datové bity: 5, 6, 7, 8Zastavovací bity: 1, 1,5, 2s managementem toku: Žádné RTS/CTS DTR/DSR RTS Přepínání XON/XOFFParita: žádná, sudá, lichá, mezera, značkas managementem směru dat RS-485: automatické s managementem směru dat (ADDC)Terminátor pro RS-485: 120 ohmůPull High/Low rezistor pro RS-485: 1 kilo-ohm, 150 kilo-ohmů (konfigurovatelné softwarem)Sériové signályRS-232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GNDRS-422: Tx+, Tx-, Rx+, Rx-, GNDRS-485-4w: Tx+, Tx-, Rx+, Rx-, GNDRS-485-2w: Data+, Data-, GNDParametry napájeníVstupní proud: 12 až 48 VDC, 160 mA (max.)Input voltage: 12 až 48 VDCSpolehlivostSpouštěč automatického restartu: Vestavěný WDTVýstražné nástroje: Vestavěný bzučák a RTC (hodiny reálného času)Mechanical propertiesHousing: KovovéRozměry (s uchy): Modely NPort 6150-G2: 64 x 111,8 x 25 mm (2,52 x 4,4 x 0,98 pa