---
title: "NPort 6250-G2-T"
category: "Priemislená komunikacia > Sieťové servery pre sériové zariadenia > Kompaktné sériové servery"
sku: "180804020929"
---

**Kategorie:** Priemislená komunikacia > Sieťové servery pre sériové zariadenia > Kompaktné sériové servery

# NPort 6250-G2-T

serial device device server, Sériové rozhranie: RS-232 RS-422 RS-485, protokoly: HTTPS (TLS 1.2) SNMPv3 SSHv2, teplota: -40 až 75 °C (-40 až 167 °F), napájanie: 12 až 48 VDC

**Dostupnost:** Nie je na sklade (0 ks)

## Základní informace

| Parametr | Hodnota |
| --- | --- |
| Jednotka | ks |
| Kód 1 | 180804020929 |
| Záruka | 60 |
| Záruka pre firmy | 60 |
| Značka | MOXA |

## Podrobný popis

serial device device server – 2. generace 2portový RS-232/422/485 na Ethernet zabezpečený device server, Prevádzková teplota -40 až 75 °CPamäťSlot SD: karta microSD až 2 TB (vysoká Rýchlosť, 25 Mbps)Ethernetové rozhraniePorty 10/100BaseT(X) (konektor RJ45): 1 Automatické pripojenie MDI/MDI-XMagnetická izolačná ochrana: 1,5 kV (vstavaná)Funkcie ethernetového softvéruMožnosti konfigurácie: webová konzola (HTTP/HTTPS), nástroj Windows Utility Device Search Utility (DSU), nástroj MCC, sériová konzolaSpráva: ARP, klient DHCP, DNS, HTTPS, ICMP, IPv4/IPv6, SMTP, SMTPS, SNMPv1/v2c/v3, SNTP, TCP/IP, UDP, WINSOvládače Windows Real COM: Windows 11, 10, 8.1, 8 a 7 Windows Server 2022, 2019, 2016, 2012 R2, 2012 a 2008 R2Ovládače Linux Real TTY: Verze jádra 6.x, 5.x a 4.xOvládače Fixed TTY: macOS verze: 14, 13, 12 a 11Podpora platforiem založených na ARM®: Windows 11Linux kernel 6.x, 5.x a 4.xmacOS 14, 13, 12 a 11Virtuální stroj: VMWare ESXi (Windows 11/10/8.1/8/7 a Linux 6.x, 5.x a 4.x) VMware Fusion (Windows na macOS 14, 13, 12 a 11) Parallels Desktop (Windows na macOS 14, 13, 12 a 11)Správa času: klient SNTPMIB: MIB-II RFC1213, RFC1317 soukromá MIBUnicastové smerovanie: statická trasa RIPV1/V2Bezpečnostné funkcieRoot of Trust: Secure Boot Generátor skutečných náhodných čísel (TRNG) Bezpečnostný šroubyOverovanie: místní databáze RADIUS TACACS+Šifrovanie: AES-128 AES-256 ECC-256 ECC-384 ECC-521 HMAC RSA-1024 RSA-2048 RSA-3072 RSA-4096 SHA-256 SHA-384Bezpečnostné protokoly: HTTPS (TLS 1.2) SNMPv3 SSHv2Sériové rozhranieKonektor: DB9 samecPočet portů: 2Sériové štandardy: RS-232 RS-422 RS-485Bezpečné prevádzkový režimy: Reverzní SSH Bezpečné párové pripojenie Bezpečné skutečné COM Bezpečný TCP klient Bezpečný TCP server SSHStandardní prevádzkový režimy: Zakázané párové pripojenie SLIP PPP Skutečné COM Reverzní terminál RFC2217 TCP klient TCP server Terminál UDPPrenosová rýchlosť: 50 bps až 921,6 kbps (podporuje nestandardní prenosové rýchlosti)Dátové bity: 5, 6, 7, 8Stop bity: 1, 1,5, 2s riadením toku: Žádné RTS/CTS DTR/DSR RTS Přepínání XON/XOFFParita: žádná, sudá, lichá, mezera, značkas riadením smeru dát RS-485: automatické s riadením smeru dát (ADDC)Terminátor pre RS-485: 120 ohmůPull High/Low rezistor pre RS-485: 1 kilo-ohm, 150 kilo-ohmů (konfigurovateľné softwarem)Sériové signályRS-232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GNDRS-422: Tx+, Tx-, Rx+, Rx-, GNDRS-485-4w: Tx+, Tx-, Rx+, Rx-, GNDRS-485-2w: Data+, Data-, GNDParametre napájaniaVstupný prúd: 12 až 48 VDC, 160 mA (max.)Vstupné napätie: 12 až 48 VDCSpoľahlivosťSpúšťač automatického reštartu: Vstavaný WDTVýstražné nástroje: Vstavaný bzučák a RTC (hodiny reálného času)Mechanické vlastnostiKryt: KovovéRozmery (s uchy): Modely NPort 6150-G2: 64 x