---
title: "NPort S8455I"
category: "Industrial Communication > Network Servers for Serial Devices > Compact Serial Servers"
---

**Kategorie:** Industrial Communication > Network Servers for Serial Devices > Compact Serial Servers

# NPort S8455I

Serial communication device, Serial: RS-232 (TxD, RxD, GND), 8-pin RJ45 (19200, n, 8, 1), LAN: Bridge MIB Device Settings MIB Ethernet-like MIB MIB-II P, Protocols: RSTP Turbo Chain Turbo Ring v1

**Dostupnost:** Not in stock (0 pcs)

## Základní informace

| Parametr | Hodnota |
| --- | --- |
| Unit | pcs |
| Code 1 | 180804023110 |
| Warranty | 60 |
| Warranty for companies | 60 |
| Brand | MOXA |

## Podrobný popis

Serial communication device – 4 RS-232/422/485 ports, 5 10/100BaseT(X) ports, 12 to 48 VDC, 2 kV isolation protection, 0 to 60°C operating temperatureInput/Output InterfaceAlarm Contact Channels: 2 Resistive load: 1 A @ 24 VDCDigital Input Channels: 2Digital Inputs: +13 to +30 V for state 1 -30 to +1 V for state 0 Max. input current: 8 mAEthernet Interface10/100BaseT(X) Ports (RJ45 connector): 5Optical Fiber: Read more 100BaseFX Multi-Mode Single-Mode Fiber Cable Type OM1 50/125 µm G.652 800 MHz x km Typical Distance 4 km 5 km 40 km Wavelength Typical (nm) 1300 1310 TX Range (nm) 1260 to 1360 1280 to 1340 RX Range (nm) 1100 to 1600 1100 to 1600 Optical Power TX Range (dBm) -10 to -20 0 to -5 RX Range (dBm) -3 to -32 -3 to -34 Link Budget (dB) 12 29 Dispersion Penalty (dB) 3 1 Note: When connecting a single-mode fiber transceiver, we recommend using an attenuator to prevent damage caused by excessive optical power.Note: Compute the “typical distance” of a specific fiber transceiver as follows: Link budget (dB) > dispersion penalty (dB) + total link loss (dB).Magnetic Isolation Protection: 1.5 kV (built-in)Standards: IEEE 802.1D-2004 for Spanning Tree Protocol IEEE 802.1p for Class of Service IEEE 802.1Q for VLAN Tagging IEEE 802.1w for Rapid Spanning Tree Protocol IEEE 802.1X for authentication IEEE 802.3 for 10BaseT IEEE 802.3ad for Port Trunk with LACP IEEE 802.3u for 100BaseT(X) and 100BaseFX IEEE 802.3x for flow controlSwitch PropertiesIGMP Groups: 256Max. No. of VLANs: 64Priority Queues: 4VLAN ID Range: VID 1 to 4094Ethernet Software FeaturesConfiguration Options: Web Console (HTTP/HTTPS) Windows Utility Serial Console Telnet ConsoleManagement: BOOTP Device Search Utility (DSU) DHCP Client DHCP Option 82 HTTP IPv4 LLDP Port Mirror RMON SMTP SNMPv1/v2c/v3 Syslog TCP/IP Telnet Web ConsoleFilter: 802.1Q GVRP IGMP v1/v2Windows Real COM Drivers: Windows 11, 10, 8.1, 8, 7, Vista, XP, ME, 98 and 95Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2, 2008, 2003, 2000 and NTWindows Embedded CE 5.0 and 6.0, Windows XP EmbeddedLinux Real TTY Drivers: Kernel versions: 6.x, 5.x, 4.x, 3.x, 2.6.x and 2.4.xFixed TTY Drivers: macOS versions: 14, 13, 12, 11 and 10.1x SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS XVirtual Machine: VMWare ESXi (Windows 11 / 10)VMware Fusion (Windows on macOS 14, 13, 12, 11 and 10.1x)Parallels Desktop (Windows on macOS 14, 13, 12, 11 and 10.1x)Arm®-based Platform Support: Windows 11Linux Kernel 6.x, 5.x and 4.xmacOS 14, 13, 12 and 11Android API: Android 3.1.x and laterTime Management: SNTPMIB: Bridge MIB Device Settings MIB Ethernet-like MIB MIB-II P-BRIDGE MIB Q-BRIDGE MIB RFC1213, RFC1317 RMON MIB Groups 1, 2, 3, 9 RSTP MIBRedundancy Protocols: RSTP Turbo Chain Turbo Ring v1 Turbo Ring v2Security: HTTPS, SSL SSHAuthentication: Local Account Accessibility RADIUSSerial InterfaceConnector: DB9 maleNo. of Ports: 4Operation Modes: Disabled Real COM mode RFC2217 mode TCP Client mode TCP Server mode UDP modeBaudrate: 50 bps to 921.6 kbpsData Bits: 5, 6, 7, 8<